viernes, 17 de junio de 2011

Resolviendo el tema de las credenciales para los Elementos Web para OWA o Exchange 2010 en SharePoint 2010

Dos cosas son necesarias y una opcional para efectivamente configurar los elementos Web de OWA y que no solicite credenciales.  Esta solución es para Exchange 2010 y SharePoint 2010 exclusivamente, si no tiene algunos de los dos lamento informar que tendrá que actualizarse para aprovechar esta funcionalidad.

Primero:

El Exchange debe de instalarse el Service Pack 1.0 el cual da soporte a estos elementos Web en SharePoint.  Y Este Service Pack debe instalarse en todas las instancias de Exchange 2010.

Segundo:

En SharePoint 2010 en My Sites, asegúrese estar en http://servername:port number/my/ para configurar para todos los usuarios esta funcionalidad.

Puede agregar el elemento Web a una página existente o agregar una nueva esto lo debe de hacer en: http://servername:port number/my/_layouts/viewlsts.aspx

La opcional:

Ya en la edición de elemento Web debería configurarlo de la siguiente forma:

image

?cmd=contents : Mostrará todo el contenido del mail y no solo las mensajes de entada.  Para mas información puede consultar el siguiente link: http://technet.microsoft.com/en-us/library/bb232199.aspx

Ahora para que no pida las credenciales deberá agregar la dirección de owa en local intranet del navegador ya sea que lo haga manual o a través de una GPO.

clip_image002

http://community.bamboosolutions.com/blogs/sharepoint_blank/archive/2008/11/20/how-to-avoid-multiple-login-prompts-with-exchange-web-parts.aspx

En este artículo vimos como conectar los Elementos Web de OWA disponibles para SharePoint 2010. 

SharePoint4Fun!,

Manolo Herrera

1 comentario:

Sergio Peñalver dijo...

y como conecto un calendario de exchange a un calendario de grupo de sharepoint? Tengo un error SSL que no como quitar...